How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Whrlp Master Tech Your Own Question
Whrlp Master Tech
Whrlp Master Tech, Whirlpool Master Technician
Category: Appliance
Satisfied Customers: 9064
Experience:  30 years Appliance Field 15 yr with Whirlpool Corp. 9 yrs Whirlpool Technical Assistance Line
Type Your Appliance Question Here...
Whrlp Master Tech is online now
A new question is answered every 9 seconds

My Maytag Epic Z Front Loading washer vibrates terribly, but

This answer was rated:

My Maytag Epic Z Front Loading washer vibrates terribly, but only when it has clothes in it and then only on the spic cycle. If I run it empty, the vibration is hardly noticeable. I bought anti-shake pads for the feet but they do not help.
Hello from JA
My name is Woody.
I will be glad to assist you today.
I have been servicing ALL Major Brands of Appliances for 33 Years,
and have over 100,000 in home repairs and over 50,000 phone and internet repairs under my belt.
May I have the unit model number to better assist you please?
Customer: replied 3 years ago.

Where on the unit will I find the model #?

if you open the door it is on the face frame of the washer .
Customer: replied 3 years ago.


Remove the bottom front panel two screws under the panel hold it in place.

And check the shocks to make sure they have not come unmounted from the base plate this model should have one in each corner some models only have three.

Customer: replied 3 years ago.

Mine has 4. All four of them are intact and securely attached to the bottom pan and the drum.

ok do you have the top panel off .if not you will need to remove it and look at the two suspension springs .

Make sure they are also attached.

If they are attached ,then they have become weak and will need to be replaced.

CLICK HERE for spring parts info

Whrlp Master Tech and 2 other Appliance Specialists are ready to help you
Customer: replied 3 years ago.

Springs are both attached and do not seem to be weak. They both have great tension.

if the shock are attached to the tub ,

it has to be the springs have been stretch out some .

this is normally done by too much weight at times through the years


And Thank you , have a Nice rest of the weekend!

Customer: replied 3 years ago.

I found the problem. We bought the set at a yard sale and they came with no instructions. Having never owned a front loader before, I did not realize you had to remove 4 blue blocks and screws that hold the drum to the frame during transport. Once I removed those, it worked perfectly. No vibration at all.


Thanks for your assistance.

Related Appliance Questions