How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Tyler Z. Your Own Question
Tyler Z.
Tyler Z., Appliance Doc
Category: Appliance
Satisfied Customers: 74379
Experience:  9+ years being an appliance technician with factory training.
13574879
Type Your Appliance Question Here...
Tyler Z. is online now
A new question is answered every 9 seconds

Our Bosch front load washer does not start. The water pumps

This answer was rated:

Our Bosch front load washer does not start. The water pumps in but the washer does not do anymore. It makes "clicking" sounds but no movement of the drum
It sounds like the bushing on your motor have just worn out. I'm not sure where you can purchase new bushings in Austrailia since this is technically an appliance made for America, but if you pull the washer out and remove the back panel, you should be able to locate the motor. The part number for the carbon bushings on the motor are 154740. It's sort of a maintenence part for the motor that will fail over time.

Please remember to rate my service before you leave. If you have any other questions, please ask me – I’ll be happy to respond. You can continue asking follow-up questions until you have all the information you need even after rating my service. Thank you!


Tyler Z. and other Appliance Specialists are ready to help you
Customer: replied 3 years ago.


Thanks. Your answer was spot on. I sourced new brushes fitted them, battled with the belt getting it back on and then ran the machine. Runs like a dream now. Especially after I had cleaned everything (filters and pipes etc) before seeking your help. Less stress in the house now that the washing basket is empty:)

Awesome, I'm glad you got it all working again!

Related Appliance Questions