How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask The Home Smithy Your Own Question
The Home Smithy
The Home Smithy, Home Appliance Technician
Category: Appliance
Satisfied Customers: 9619
Experience:  30 years repairing appliances
Type Your Appliance Question Here...
The Home Smithy is online now
A new question is answered every 9 seconds

My garage door opener opens beautifully, but closes only after

This answer was rated:

My garage door opener opens beautifully, but closes only after a couple of tries from the local switch, and often not at all from the remotes in the car. This was not the case initially, but has become a problem over the last couple of months. I tried fiddling with the force controls, and the sensors seem to be positioned OK. Any ideas?


Hi, David. I'm Smitty. I am a professional appliance repair consultant here to help you diagnose, and repair, your appliance.

These units are known to have the antennas come loose from their solder points on the main board. If the local switch is not wired directly that is definately the problem.

If it is hard wired then check where the wires go into the board for any loose connections. Tighten as needed and that should take care of it.

If the remotes still will not open the door then use a strong magnifying glass and check the solder point that the antenna is atached to. Resolder it to the board if needed.

If that isnt the problem then the receiver cars is toast and will simply have to be replaced.

Please let me know if you need anything else right now.

If not please select a positive rating at this time. You may ask as many followup questions as you like after rating my service at no additional charge.
Thank you.

!!IMPORTANT!! Before you use the bad or poor rating, ask me why you shouldn't!!

The Home Smithy and 4 other Appliance Specialists are ready to help you
Customer: replied 3 years ago.

Hi Smitty,

Because both the remote and hard-wired behaviours were the same, it was unlikely wiring or antenna was the issue, I felt. Having said so, I reset all the wires in the wiring board, and tested the antenna connection as you described and all was well. Although the lights on the protection system were behaving as they should, the receiving light was flickering ever-so-slightly. I adjusted the receiving light slightly (*away* from direct to the sender!) and all was suddenly OK.


This tip may help others in future, and thanks for your help.



Thats great, David. Glad you got it fixed, and thank you for the information.

Have a great day.

Related Appliance Questions