How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Appliance Parts Your Own Question
Appliance Parts
Appliance Parts, Home Appliance Tech
Category: Appliance
Satisfied Customers: 266
Experience:  Appliance tech since 1992. Factory authorized
Type Your Appliance Question Here...
Appliance Parts is online now
A new question is answered every 9 seconds

I recently replaced my motor control board. Programed it as

This answer was rated:

I recently replaced my motor control board. Programed it as directed. The washer does not cycle through the wash cycle. It sets off a series of beeps. In order to complete washing the lode in it, I pause it, forward it and then unpause it.

Can you please tell me what is going on with my washer? Model # XXXXX us
Hi my name isXXXXX have been an appliance repair tech since 1992.
The best way on finding the true problem is doing a diagnostic test on the machine through following a few steps in these steps in this range:

Follow only instructions on the GWL11US test procedure. It will give you a list of instructions on the procedures of finding the part that is failing.

Let me know,
Customer: replied 3 years ago.

in asmuch as am


Not understanding the question, can you please retry? You wrote: in asmuch as am
Customer: replied 3 years ago.

I have a list in my washer of various codes that I do not understand.

Is thiswhat you are referring to?

On page 2 of the document link
on the right side it states on how to enter diagnosis test.

Is your lid locking? And does it try to fill with water?
Customer: replied 3 years ago.




and the tub fills with

Does it drain? and does it agitate?
Customer: replied 3 years ago.



If the machine has all parts coming on and functioning, i would be safe to say the board is an issue, and should be replaced again. Make sure all your wire connections are correct and not split any where also.
Customer: replied 3 years ago.

Thank you for the information. I have contacted the person that sold me this new board. Advised him of your input, and now am waiting for his response.


I would like to hold up closing out with you until I hear back from him.




Dennis Pratt

No problem , just come back when you get it. Thank you
Customer: replied 3 years ago.

the person that sold me the board advised me to cut a quater of an inch off the tube that hooks up on the board. this solved my problem.

thank you for your effort.

Sounds like the pressure switch hose was not making a tight fit and causing the issue, glad it is fixed.
Thank you
Appliance Parts and other Appliance Specialists are ready to help you