How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Appliance Guru Your Own Question
Appliance Guru
Appliance Guru, Owner and Technician
Category: Appliance
Satisfied Customers: 14122
Experience:  Over 15 yrs. experience with 10,000+ in home repairs.
21107370
Type Your Appliance Question Here...
Appliance Guru is online now
A new question is answered every 9 seconds

WASHER MODEL GW712AU P / CODE 93200A WONT ADJETATE HAVE REPLACED

Resolved Question:

WASHER MODEL GW712AU P / CODE 93200A WON'T ADJETATE HAVE REPLACED MOTOR CONTROLER
DARRYL FROM KNIGHTS ELECTRICAL XXXXXXXXXX
Submitted: 4 years ago.
Category: Appliance
Expert:  Appliance Guru replied 4 years ago.

Appliance Guru :

hello

Expert:  Appliance Guru replied 4 years ago.
Hi, I am sorry to hear about your problem. Can you tell me what the machine does exactly. Does it fill? does the motor try and run ? Or is it just dead?
Customer: replied 4 years ago.

machine fills but trys to wash but only pulsing whole bowl turns

 

does spin and pump out

Expert:  Appliance Guru replied 4 years ago.
It sound like the coupler is not locking in place. This is a fairly common problem. How it works is like this: The water fills and the inner tub floats up on the shaft about 1-2". When it gets to the top it engages a locking coupler to lock the inner tub from moving. This allows the unit to agitate. Now if the tub shaft gets dirty or the coupler splines go bad then the unit cannot lock in place and it will do what yours is doing. You can remove the agitator and you will see the coupler splin under it you can take off the three screws to see if it is all chewed up or if the inner tub does not ride up easily to engage it. Also I included the diagram of the coupler it is part #3 on the diagram. This should get you going.
Customer: replied 4 years ago.

thankyou that seems to have been the problem, now we have a gear rattel noise is this ok

Expert:  Appliance Guru replied 4 years ago.
That coupler may be bad it sounds like the spline on the coupler is shot...I would buy a new one and change it out. The job is very easy.
Appliance Guru and 3 other Appliance Specialists are ready to help you
Customer: replied 4 years ago.
thank you your assistance has been a big help