How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Whrlp Master Tech Your Own Question
Whrlp Master Tech
Whrlp Master Tech, Whirlpool Master Technician
Category: Appliance
Satisfied Customers: 9397
Experience:  30 years Appliance Field 15 yr with Whirlpool Corp. 9 yrs Whirlpool Technical Assistance Line
16832328
Type Your Appliance Question Here...
Whrlp Master Tech is online now
A new question is answered every 9 seconds
Appliance

Maytag Bravos washer is giving LD code. How to fix? it

tried to run a cycle... Show More
tried to run a cycle and nothing happens. There is a hum like its doing something, then the LD error comes back. Any idea?

Submitted: 5 years ago.
Category: Appliance
Show Less
Ask Your Own Appliance Question
replied 5 years ago.

LD is an error code for long drain .

Is there standing water in the unit?

Customer reply replied 5 years ago.

Yes. It seems to be under the basket though. I can't see water in the basket, but when I move the basket, I hear water.

Whrlp Master Tech, Whirlpool Master Technician replied 5 years ago.

Ok this humming you hear when it is trying to drain, does it sound like it is coming from the right rear corner, under the unit?

Customer reply replied 5 years ago.

I can't really tell. Its the slightest of hum, but definitely below the unit. Not the control panel.

Whrlp Master Tech, Whirlpool Master Technician replied 5 years ago.

Ok pull the unit out away from the wall, unplug it and tilt it back against the wall.

Under the unit on the right side is the drain pump. Have some towels ready and remove the hoses from the pump and look for socks or other debris.

Let me know what you find!

Customer reply replied 5 years ago.

I got the really long hose off and it seems clear. I also got the very short hose off of the tub and I can get my finger through the pump. I can feel a wire in there that doesn't seem to fit, but no obvious obstructions. I can't get the short hose off of the pump.

Whrlp Master Tech, Whirlpool Master Technician replied 5 years ago.

I'll bet the wire is from a under wire from a bra, common issue. If you pull the wire out the pump should start to work.

Customer reply replied 5 years ago.

It wasn't an under wire bra...it was a small piece about 2 inched long and as thin as the wire in a twist tie. The pump wheel now snaps around but doesn't spin freely. Is that right?

Whrlp Master Tech, Whirlpool Master Technician replied 5 years ago.

Yes that is correct, now it should drain fine.

Good job.

Customer reply replied 5 years ago.

Getting that little hose back on will be the problem...

Whrlp Master Tech, Whirlpool Master Technician replied 5 years ago.

It should just slip on and then the hose clamp.

Related Appliance Questions