How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Bryan Your Own Question
Bryan
Bryan, Home Appliance Technician
Category: Appliance
Satisfied Customers: 12156
Experience:  15 yrs. experience as a certified appliance technician.
10522817
Type Your Appliance Question Here...
Bryan is online now
A new question is answered every 9 seconds

my maytag atlantis MAV6548 AVV makes a loud noise in the wash

This answer was rated:

my maytag atlantis MAV6548 AVV makes a loud noise in the wash cycle and the agitator doesn't move. Everything seems fine in the spin cycle.

Hi,Welcome to Just Answer, My name is XXXXX XXXXX forward to helping you today.

 

what kind of noise ? can you describe it ?

Customer: replied 5 years ago.
Like a loud humming/ vibrating sound.
thats not good, it means the motor is bad,the motor runs in two different directions one way for agitate the other for spin, the agitate start winding have failed, unfortunately you will have to replace the motor to fix the issue, Main Product Viewyou can order one @ http://www.repairclinic.com/PartDetail/2-Speed-Motor/21001950/1023733 thanks Bryan
Customer: replied 5 years ago.
I didn;t know that, interesting. Is there any chance the transmission is bad , or could be bad also?
you can try taking the belt off and turning the transmission pulley be hand both directions, one way will spin the outer tub and the other should move the agitator, if the agitator moves by hand its the motor for sure, you will need to turn it quite a few revolution's and have someone watch the agitator.
Bryan and 2 other Appliance Specialists are ready to help you
Customer: replied 5 years ago.
Thanks for the help, you make sense with your answers. I really appreciate the help
so very welcome, thanks and best wishes, Bryan
Customer: replied 5 years ago.
Well.... Hi again. I have tried a new motor and that wasn't the problem. So, I suspect the next place to look is the transmission? Or maybe the brake? I did spin the pulleys by hand thinking I had checked the transmission, but ...?
ya I though you said it did turn the belts and it turned both ways fine. ?
Customer: replied 5 years ago.

I did turn the belt both directions and all seemed fine. Maybe I didn't spin enough in the aggitate direction to check the transmission out?

thats possible , did you get the motor at repair clinic?
Customer: replied 5 years ago.
Oh no, I went to a really expensive place! I am hoping I can return it, but I'll be surprised if I can. I'm not so sure we will replace the transmission if that's what it is.
thats a huge job, the transmission, I wouldn't even attempt it and its expensive, is it agitating and spinning okay?
Customer: replied 5 years ago.

Maybe your not remebering me. I have a maytag that doesn't aggitate, but it does spin. You were helping me with this a few days back.

yeah , sorry, what I meant was when you turned the pulley did this agitator move ?
Customer: replied 5 years ago.
I didn't see the aggitator ever move. I was thinking if the transmission was bad, it would lock up, I wouldn't be able to spin it. Maybe I jumped the gun here.
yeah it sounds the transmission, have you taken the belt off and try turning the pump ?
Customer: replied 5 years ago.
Yes, the pump turns easy and has been pumping water fine.
its the transmission, hopefully you can return the motor.
Customer: replied 5 years ago.
Well crap man. OK, nothing else to do I guess. Think I could have you tell my wife? (just kidden). Thanks again
I'm sorry man , I know its not the best news, these can be a pain. best wishes, thanks , Bryan

Related Appliance Questions