How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Bryan Your Own Question
Bryan, Home Appliance Technician
Category: Appliance
Satisfied Customers: 12156
Experience:  15 yrs. experience as a certified appliance technician.
Type Your Appliance Question Here...
Bryan is online now
A new question is answered every 9 seconds

whirlpool cabrio WTW6300SWO Just hums wont drain

Resolved Question:

whirlpool cabrio WTW6300SWO Just hums won't drain
Submitted: 4 years ago.
Category: Appliance
Expert:  Bryan replied 4 years ago.
Hi,Welcome to Just Answer, My name is XXXXX XXXXX forward to helping you today. your pump is either clogged or bad, heres a video on how to get to and change the pump, check for clogs, if it not clogged then replace the pump, bad pumps is common on these, heres the link. you can also order it there if needed. thanks Bryan
Customer: replied 4 years ago.
found the pump cloged. That solved the humming problem but not the not taking on water and f1 code.
Expert:  Bryan replied 4 years ago.

try setting this to spin drain only and see it drains completely, also unplug it for five minutes and plug it back in and try it. I'll pull up the service sheets


Customer: replied 4 years ago.
Did all of the above. When starting the machine on any cycle or any temperature. a little water enters the lid lock I get F1 code. If I and water from a hose just maybe a gallon the machine will work until the rinse cylce give it more water with the hose and it will finish.
Expert:  Bryan replied 4 years ago.

Primary Control

F then 1 flashes when there is a primary control failure. Replace

the machine/motor control assembly.


thats a bad failure code. the primary control has failed, probably caused by the pump trying to run. you need to replace it unfortunately. heres a link to the part and a video on how to do it, sorry for the bad news, thanks Bryan

Customer: replied 4 years ago.
Tanks Bryan you were helpfull. Just have to decide if I want to spend a $179 on this machine. I've read on line a lot of poeple have this problem. I'am going to look at control module and make sure all the connection are good and that water pressure hose is ok

Thanks Jerry

Expert:  Bryan replied 4 years ago.

Okay, thanks and have a great day. Bryan


P.S. I got that info right from the service manual.

Bryan and 2 other Appliance Specialists are ready to help you

Related Appliance Questions