How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Bryan Your Own Question
Bryan
Bryan, Home Appliance Technician
Category: Appliance
Satisfied Customers: 12156
Experience:  15 yrs. experience as a certified appliance technician.
10522817
Type Your Appliance Question Here...
Bryan is online now
A new question is answered every 9 seconds

Hi Bryan, We received the part and installed it Wednesday

Resolved Question:

Hi Bryan,

We received the part and installed it Wednesday morning. All seem to work well. Thursday afternoon the temperature in the fridge was 41 and in the fridge and 12 in the freezer. This morning fridge is 35 and the freezer 7. With theold board, over night the temperatures would return to normal. Can I get your thoughts on this. Thanks Jane
Submitted: 5 years ago.
Category: Appliance
Expert:  Bryan replied 5 years ago.

Hi,Welcome to Just Answer, My name is XXXXX XXXXX forward to helping you today. lets get started.

 

you need to let this run at least 24 hours so it can stabilize. if it doesn't let me know, thanks Bryan

Customer: replied 5 years ago.

Hi Bryan,

 

It has been almost 60 hours since we installed the board. Fridge is now at 37 and feezer at 10. Seems to be climbing again.

 

Jane

Expert:  Bryan replied 5 years ago.
is the fan still going up and down faster and slower?
Customer: replied 5 years ago.
The fan is running steady and is not as loud as it was with the old board.
Expert:  Bryan replied 5 years ago.
okay, do you think you can remove the back panel inside the freezer behind the food?
Customer: replied 5 years ago.

We are taking it off now. The panel in question looks like it has a receptacle on it.

Expert:  Bryan replied 5 years ago.
if its in the left top corner its the ice maker plug, you need to remove panel # XXXXX on this diagram,
Customer: replied 5 years ago.
We can't get this off
Expert:  Bryan replied 5 years ago.
darn. we need to see if you have a frost buildup behind that panel. it may have built up when the old board was in. the fan is running correctly now so the board was definitely an issue, but you need to see if theres frost buildup from before, when the fan wasn't running correctly this can happen.
Customer: replied 5 years ago.

When we took the first panel off al little bit of ice fell off at the back of the freezer. The

Expert:  Bryan replied 5 years ago.
sounds like theres ice or frost in back then.
Customer: replied 5 years ago.
What's the next step.
Expert:  Bryan replied 5 years ago.
well you either need to take the panel out and defrost it with a hair dryer or unplug it for around 24 hours and leave the doors open to defrost it. theres most likely frost along the top of the coils preventing air flow.
Customer: replied 5 years ago.
If there is no frost, what's next.
Expert:  Bryan replied 5 years ago.

no frost on the coils? do you have the panel off?

 

Customer: replied 5 years ago.
No I was just asking what we try next if there is no frost.
Expert:  Bryan replied 5 years ago.
Well if you get the panel off and there is no Frost or only partially frosted than that's a whole other matter, if it's only partially frosted on part of the coils you may have a sealed system problem, that is something you cannot fix, you would need to call for service and have an HVAC technician check that, but I really can't tell you where to go next until you get that back panel off, I have to step out for a little bit and will be back in an hour or so, let me know what it looks like when you get the panel off, thanks, Bryan
Customer: replied 5 years ago.
We are going to empty the fridge and turn it off for 24 hours and try that. I will get back to you if we need more assistance.
Expert:  Bryan replied 5 years ago.
okay thanks. Bryan
Customer: replied 5 years ago.

Brian,

 

I am assuming that the initial $30 that was paid covers this additional question. Please confirm. Thanks Jane

Expert:  Bryan replied 5 years ago.
sure Jane whats going on?
Customer: replied 5 years ago.
I keep getting messages indicating that you don't get paid until I accept your answer. My question is I have already paid the initial $30 and am assuming that this covers all my questions for the 30 days period per an earlier e-mail that you sent. Is this correct and if so, I can go ahead and accept your answer. Jane
Expert:  Bryan replied 5 years ago.
no just disregard that, you paid me in the first question, thanks, Bryan
Bryan and other Appliance Specialists are ready to help you

Related Appliance Questions