How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Bryan Your Own Question
Bryan
Bryan, Home Appliance Technician
Category: Appliance
Satisfied Customers: 12156
Experience:  15 yrs. experience as a certified appliance technician.
10522817
Type Your Appliance Question Here...
Bryan is online now
A new question is answered every 9 seconds

Hello. I just replaced my water pump and belt on Maytag washing

Resolved Question:

Hello. I just replaced my water pump and belt on Maytag washing machine - PAVT244AWW - but I am having the same problem - water will not drain. There does seem to be a rubber smell. Any suggestions?
Submitted: 5 years ago.
Category: Appliance
Expert:  Bryan replied 5 years ago.

Hi,Welcome to Just Answer, My name is XXXXX XXXXX forward to helping you today. lets get started.

 

What you need to do is remove the belt again and turn the pump pulley by hand both directions and see if it moves freely, you may have something in your pump stopping it from turning let me know if the pump turns freely, if this is full of water you may have to empty it by hand and tip the machine back so you can get to the pump pulley, the pump pulley will be in the back right corner of the washer, you may have a small sock or something stuck in it, let me know, thanks, Bryan

Customer: replied 5 years ago.
Pump pulley moves freely as it is a brand new pump that i just ordered from Maytag. The old pump moves freely as well but the website suggested that if it did not drain this might be the problem. Still not draining. If I drain it manually - diconnect hose and use a bucket, it drains fine and then will spin out fine. ??
Expert:  Bryan replied 5 years ago.
Okay, my guess is with this new information you just gave me is that the motor Spring is either broken or off and not keeping tension on the belt, it is part number one on this diagram, this keeps the motor tension for the belt, that's what you need to check, to get to this you need to remove the front panel, I think you know how to do that already because you replaced the pump so you know how to take the front off, the tension on the motor is most likely your issue, hope this helps, thanks, XXXXX XXXXX is the spring,
Bryan and other Appliance Specialists are ready to help you
Customer: replied 5 years ago.
Sorry it took so long, just checked and the spring is not there! Can't even find it? Anyways, will get one on order and replace. Thanks.