How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask S.E.Thomas Your Own Question
S.E.Thomas
S.E.Thomas, Home Appliance Technician
Category: Appliance
Satisfied Customers: 787
Experience:  16 yrs in the field and current owner of S.E.Thomas appliance
23707800
Type Your Appliance Question Here...
S.E.Thomas is online now
A new question is answered every 9 seconds

my washer will not agitate, it will drain on the spin cycle,

Resolved Question:

my washer will not agitate, it will drain on the spin cycle, but it will fill up with water until it overflows, it seems like everything else works, what is the problem. It's a admiral capacity plus model number LNC6760b71 and the belt not broken
Submitted: 6 years ago.
Category: Appliance
Expert:  S.E.Thomas replied 6 years ago.

S.E.Thomas :

hello, welcome to just answer. my name is XXXXX XXXXX and i will be happy to assist you with your problem.

S.E.Thomas :

this is a pressure switch problem.

S.E.Thomas :

The first thing you want to check is the tube from the tub to the pressure switch.

Customer:

where is this located?

S.E.Thomas and other Appliance Specialists are ready to help you
Expert:  S.E.Thomas replied 6 years ago.
I had to switch to this format since you accepted the answer. That is ok we can still continue to work. let me know that you are still there.
Customer: replied 6 years ago.
I am still here
Expert:  S.E.Thomas replied 6 years ago.
Ok you first need to lift the top of the washer. In order to do this take a butter knife and slide it in the crease between the front and top about 2-3 inches in from each side and locate the clip. push the clip straight back and lift the top. let me know when you have the top up.
Customer: replied 6 years ago.
ok I got the top up, now what?
Expert:  S.E.Thomas replied 6 years ago.
Looking at the rear left corner there is a small clear tube. make sure that it is connected to the tub and does not have any holes in it.
Customer: replied 6 years ago.
I did see it, it did not have any holes in the hose that i could see but the hose was disconnected at the bottom of the tube so i reconnected it, was that ok?
Expert:  S.E.Thomas replied 6 years ago.
that was perfect and that was your problem. This was a common problem on these machines. You can go ahead and run the washer again as the problem is solved. thank you and have a great week.
Customer: replied 6 years ago.
You are the MAN! It works! This is the best 24 bucks I have ever spent, you have just got my week started on a good foot, thank you God bless you!
Expert:  S.E.Thomas replied 6 years ago.
Lol!! thank you and you are very welcome.