How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Chas Your Own Question
Chas, Home Appliance Technician
Category: Appliance
Satisfied Customers: 16403
Experience:  Maytag, Whirlpool, GE & Kenmore Factory Trained Service Tech
Type Your Appliance Question Here...
Chas is online now
A new question is answered every 9 seconds

Kenmore Electric built-in oven model 790 47789405 Worked

This answer was rated:

Kenmore Electric built-in oven model 790 47789405

Worked fine. Set oven on cleaning mode for 3 hours completed without interuption and did not touch or lift bake element. Did not even clean by hand after cleaning was complete.

Next time went to use oven, nothing. No heat, no bake, no broil and no troubleshooting codes.

What to do?

Hi, my name isXXXXX am hoping that I will be able to help you with your problem today..


Does the cook top operate properly yet?


WARNING, if you use the OPT OUT button on the tool bar, this will bar me from answering back to you. once pressed I cannot answer anymore of your questions...Use this button with caution...

Customer: replied 6 years ago.

Yes but it is seperate unit with it's own seperate power supply coming from the wall. My husband took a milimeter to the ovens heating element and it has 117 volts on each side. When you turn the oven on you get now codes but nothing heats at all (no heat) checked the broiler and it doen't heat either. It worked fine, then I ran the self cleaning and now it doesn't work at all. It was manufactured in jan 2008 so out of warranty but I do think it has always been a little on the to hot side.


Let me know if there is anything else I can tell you to help out. Thanks.

There are 2 thermostats located on the back of the unit, you will need to remove the unit and check with the meter to see that they are closed when checked for continuity, if you are getting error codes I need to know what is coming up..
Customer: replied 6 years ago.
Only see one thermostat with two wires coming out. When resistants checked 1.1 ohms. No codes.

in your previous post you stated that you are getting codes..


check 119 and 219 in the diagram below, you should have 2 according to the diagram'



Chas and other Appliance Specialists are ready to help you
Customer: replied 6 years ago.

Sorry I miss spoke about the codes. No codes.


Ok both check for continuity, but my husband pushed a little red botton on the back of one of the thermostats and now it is heating up???

Then you got the reset completed and working good for you,,, Have a safe and Happy 4th of July...



Related Appliance Questions