How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Bob L Your Appl Pal Your Own Question
Bob L Your  Appl Pal
Bob L Your Appl Pal, Home Appliance Tech
Category: Appliance
Satisfied Customers: 7548
Experience:  23 Years Major Appliance Repair
Type Your Appliance Question Here...
Bob L Your Appl Pal is online now
A new question is answered every 9 seconds

My Roper washing machine doesnt seem to have power. It doesnt

Customer Question

My Roper washing machine doesn't seem to have power. It doesn't do anything. The fuse box and outlet are working.
Submitted: 6 years ago.
Category: Appliance
Expert:  Bob L Your Appl Pal replied 6 years ago.
Hi Welcome to The Just Answer Appliance Category..My name is XXXXX XXXXX to working with you Today on your appliance repair problem..Please recheck the model number..
Customer: replied 6 years ago.
RTW4340sq0 ?
Expert:  Bob L Your Appl Pal replied 6 years ago.
Ok good model number Thanks..More than likely you have a problem with the lid switch..The lid switch is under the control panel..If you look behind the control panel at back of unit ...On each far side you will see a srcew which holds the contol in plcae...Remove each screw (one on each side)...Tilt the panel back...Remove the lid switch wire connection plug...Then take a piece of wire and jump the white and gray wire together ( not the green that is the ground wire)...Set the washer to spin and see if it spins...What you are doing is by passing the switch...You can also remove the swtich and try to activate it to get it to run...If it does then replace the lid switch..
Customer: replied 6 years ago.
That wasn't it. I think I will call a service man.
Expert:  Bob L Your Appl Pal replied 6 years ago.
Did you jump the switch as i suggested..?
Customer: replied 6 years ago.
Yes I did exactly as you told me.
Expert:  Bob L Your Appl Pal replied 6 years ago.

Your washer fills then does nothing....You would need to remove the cabinet and check the motor..Feel it to see if it is warm...My suspicion is your problem is the lid switch...Have you verified power at the lid switch with a meter..?

Related Appliance Questions