How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Bryan Your Own Question
Bryan
Bryan, Home Appliance Technician
Category: Appliance
Satisfied Customers: 12156
Experience:  15 yrs. experience as a certified appliance technician.
10522817
Type Your Appliance Question Here...
Bryan is online now
A new question is answered every 9 seconds

My Maytag Neptune washer will not start. All the lights come

This answer was rated:

My Maytag Neptune washer will not start. All the lights come on but pressing the start button does nothing.

Will Not Start

  • Plug cord into live electrical outlet.
  • Check fuse or reset circuit breaker to outlet.
  • Close lid and push the START/PAUSE button to start

washer. The START/PAUSE LED should change from

flashing to on continuously.

  • Check to see if the washer is in a pause or soak

period of the cycle. Wait briefly for cycle to advance.

  • Check for restricted drain system.
  • Check the lid, lid latch mechanism, and circuitry.

    have you tried unplugging this for 5 minutes to see if it resets? I will look up the service manual for this I'll be back shortly, thanks Bryan

cliak this link and go through the procedures to diagnostics, http://servicematters.com/maytag_library/docs/16022808.pdf this tells you how to put this in test mode , I'll be back in a while to check,thanks Bryan
Customer: replied 6 years ago.
Bryan:
I have done everything you said except to check the lid, lid latch mechanism, and circuitry.
ThanksCustomer
no problem thanks Bryan
Customer: replied 6 years ago.
Bryan:
Sorry I have not gotten back to you. I entered Service Mode and get a 10 error - unbalanced load etc. I tried to display other diagnostic codes using Set Delay down-arrow and only the 10 error was displayed. Set Delay up-arrow sets the time delay 1h, 2h etc.
I tried to clear all diagnostic codes and nothing changed.
What next?
Thanks
Carlos
I believe your board is bad, you should be able to do full diagnostics on this, Part(NNN) NNN-NNNN width=these are $180.00 so if I were you I would call for service to be sure. it seems the board has failed. they have a lot of trouble with these machines and they are expensive to fix, I wish I could do more, without being able to do full diagnostics it has to be the board. thanks and well wishes Bryan
Customer: replied 6 years ago.
Bryan:
If I read you correctly, if the board was okay, I should be able to run the diagonostics. SInce I can't, the board is bad.
Is this correct?
Carlos
yes I believe thats it, sorry for the long wait for reply I was out, thanks Bryan
Customer: replied 6 years ago.
Bryan:
Do you happen to have the part number? or where/howw I can find it?
Thanks
Carlos
Bryan and 4 other Appliance Specialists are ready to help you
Customer: replied 6 years ago.
Bryan:
Can I hire you again? Washer is still not working!
Thanks
Carlos
i will be with you in 30 minutes ,thanks bryan
Customer: replied 6 years ago.
Bryan:
I have done the following:
1. Motor Control Board Test - I just realized that I did not perform the test correctly. I will do it again and get back to you.
2. Also, I managed to break the black plastic clip the anchors the membrane to the motor control board so I will need to find a replacement. Any suggestions?
Thanks
Carlos
I dont know about the clip but I'll look later, big storm comming here got to battan down the hatches,
Customer: replied 6 years ago.
Okay. I will look on eBay or at a junk yard.
Talk to you later!
Carlos
ok , thanks carlos, Bryan
Customer: replied 6 years ago.
Bryan:
I found what is called "the digital console with circuit board". It looks like the membrane touch pad with the circuit board inside. It was on eBay so I got it. I should have it in a few days and then we'll see what happens.
Hope the storm does not bring any surpises!
Thanks
Carlos
its already snowing! thanks let me know, Bryan
Customer: replied 6 years ago.
Bryan:
I hope you made it through the white stuff with no major problems! I got the "digital console with control board" from eBay, put it in and everything worked. I suspect the real problem may have been in the touch panel or the ribbon cable. Anyway, I returned the control board I had bought and will be getting a refund.
Thanks for all your help!
Carlos
thats good to hear, a lot of the time it is the ribbon getting dirty. I'm glad you got it working though, thanks Bryan