How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Bryan Your Own Question
Bryan
Bryan, Home Appliance Technician
Category: Appliance
Satisfied Customers: 12156
Experience:  15 yrs. experience as a certified appliance technician.
10522817
Type Your Appliance Question Here...
Bryan is online now
A new question is answered every 9 seconds

MDB6701AWB dishawasher, new. I just installed it, and when

This answer was rated:

MDB6701AWB dishawasher, new. I just installed it, and when I plug the power cord in, nothing happens. No lights or sound. I have double checked to makee sure that it is getting 120 vac, and that the power cord is good. Any suggestions?
when you connected the power in the box with wirenuts did you strip back the black and white wires? this is a problem with these, they solder the ends of the wires and they dont make a good connection to the copper wire cord, try cutting off the soldered part and stripping the wires to clean copper and then connect, see if it works, if not this is a new machine you dont want to play with it or they will void the warranty, let me know if that works, thanks Bryan
Bryan and other Appliance Specialists are ready to help you