How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask MASTER-TECH Your Own Question
MASTER-TECH, Home Appliance Technician
Category: Appliance
Satisfied Customers: 345
Experience:  30 years in the trade, lead tech in large company, always training on the newest technology
Type Your Appliance Question Here...
MASTER-TECH is online now
A new question is answered every 9 seconds

GE washer, Model vwse5240g1w Serial #dr141956g During spin

Resolved Question:

GE washer, Model vwse5240g1w Serial #dr141956g

During spin cycle, machine (just over a year old) started clanging and thumping very loudly. Ran in and hit "pause button" and spin slowed down and shortly stopped.

Tub now has burnt rubber smell and seems looser in the housing than before.

Machine has been used lightly and only during cold weather months -- seasonal house in Arizona.

Possible a strap or something holding the agitatorn snapped? Possibly something else inside came loose?
Submitted: 6 years ago.
Category: Appliance
Expert:  MASTER-TECH replied 6 years ago.
Is it pumping all the water out?
Customer: replied 6 years ago.
There was no water in the tub to pump out. Clothes were ready for the dryer.
Expert:  MASTER-TECH replied 6 years ago.
If you select a spin only cycle does it make the noise? Does it sound like the motor or the tub?
Customer: replied 6 years ago.

OK, I put it through both a rinse and spin and a spin only cycle. Everything worked as usuial.


Any idea what cauised the loud noises and burnt smell? Anything I need to do now?

Expert:  MASTER-TECH replied 6 years ago.
The motor that is use on your model is the whole drive mechanism(no transmission). It may have been an off balance load that stressed it. If you can set the water level to low and run an empty quick cycle and see if it goes though. Let me know.
Customer: replied 6 years ago.

I'm having a very hard time with this interface. My reply keeps disappearing and I don't see where I'm supposed to click to accept your answer.


I ran the whole cycle and the washer seems find. Probably right about an unbalanced load that got worse as the spin went on. Thanks

Expert:  MASTER-TECH replied 6 years ago.
This is the anwers for you. I wanted to make sure it was ok first. Let me know if any thing else comes up. Thank you and have a good weekend...
MASTER-TECH and other Appliance Specialists are ready to help you

Related Appliance Questions