How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask John Your Own Question
John, Home Appliance Technician
Category: Appliance
Satisfied Customers: 26795
Experience:  Appliance repair business owner for over 43 years.
Type Your Appliance Question Here...
John is online now
A new question is answered every 9 seconds

I have a Maytag Dishwasher (Quiet Series 300) Model Number

Customer Question

I have a Maytag Dishwasher (Quiet Series 300) Model Number MBD9600AWW

There seems to be no water pumping into the washer during its cycle...the motor is running normally and the soap is dispensing but only steam is created inside the washer. Is it possible that the pump that dispenses water thru the arms it clogged? Is this an easy fix or check or should i just get a repairman.   Was working normally just yesterday and i always wash dishes off before using so i can understand how it just stopped pumping in water. thanks for any help!
Submitted: 7 years ago.
Category: Appliance
Expert:  John replied 7 years ago.
Hi Thanks for your question,In the d/w inside on the right,Theres a float switch in the corner ,Is it free can you move it up and down
Customer: replied 7 years ago.
Hi, okay, dumb question but what does d/w stand for? I will need to check it when i return home tonight and post you...
Expert:  John replied 7 years ago.
Dish washer, Talk later
Customer: replied 7 years ago.
Hi, checked the circular floating device in front right bottom of washer and moves freely and seems unclogged.   Made a further inspection of inside and holes along the wall and the arms all seem clear. Just no water of any great amount seems to be coming out for even a short rinse cycle option.

any ideas?
Expert:  John replied 7 years ago.
You could have sand particles in the screen of the water valve,You will have to take the bottom panel off to get to the water valve,It will be on the left,Put in fill cycle and feel the valvesolenoid ,see if it buzzes,If it does ,Its got sand in it ,Take it out and cklean the screen.let me know
Customer: replied 7 years ago.
take the bottom panel under the bottom rack out? does it just pop out?

thought i would run it one more time to be early part of cycle there is now 2 inches of water in sitting in the this normal? is it an indication that water is coming thru?

i will try the panel thing if i can get it off after this cycle and let you know.   thanks
Expert:  John replied 7 years ago.
Theres four screws that hold the panel on ,Remove those ,The valve is to the right ,Follow the hot waterline, turn the water off first

Related Appliance Questions