How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Bryan Your Own Question
Bryan
Bryan, Home Appliance Technician
Category: Appliance
Satisfied Customers: 12156
Experience:  15 yrs. experience as a certified appliance technician.
10522817
Type Your Appliance Question Here...
Bryan is online now
A new question is answered every 9 seconds

AMANA WASHER-model L4303

Customer Question

AMANA WASHER-model L4303
Submitted: 7 years ago.
Category: Appliance
Expert:  Bryan replied 7 years ago.
HiCustomer Thank you for asking your question on JustAnswer. The other Experts and I are working on your answer. By the way, it would help us to know:
-Could you explain your situation a little more?

Thank you again for trusting us with your problem. Please reply as soon as possible so that we can finish answering your question.

can you tell me what the problem is, thanks Bryan
Customer: replied 7 years ago.

I have Cloth washer, Amana model no.LW4303, purchased in 1993

Friday I found washer humming but working. found broken belt.

On Saturday, Replaced Belt and Pump. Pump was Ok but could not get disconnected to put belt in and I had to break pump.

Saturday turn on washer. It started. water came in. aggagtor came on. pump was draining . I smelled rubber burning.

Washer was not spinning. As I was waching. new belt broke off.

Belt was burned

Request your help

Jay Patel

 

Expert:  Bryan replied 7 years ago.
man these are a pain in the neck to change. I know what your going through. did you get the belt on correctly? are you able to turn the main pully one the transmission freely and make the tub spin by hand? if you cant you probably have a bad transmission. try this and let me know, thanks Bryan
Bryan and 2 other Appliance Specialists are ready to help you
Customer: replied 7 years ago.

Yes Belt was put on properly. It was on at motor pully, idle pully and washer pully

Yes I can spin the tub by hand ( tub is empty and belt is off)

Do you suppose :

Belt was too tight ? or

tub does not get connected to the wheel so it can spin?

Jay Patel

 

Expert:  Bryan replied 7 years ago.
well on this model the way the belt goes on is all important. heres the diagarms on the way the belt is properly installed. were did you get the belt? also was the belt really tight when you were done installing it? you can see the way the belt has to go around the pump legs is this the way it was installed. ? did you replace the pump also? let me know ,thanks Bryan