How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Bryan Your Own Question
Bryan, Home Appliance Technician
Category: Appliance
Satisfied Customers: 12156
Experience:  15 yrs. experience as a certified appliance technician.
Type Your Appliance Question Here...
Bryan is online now
A new question is answered every 9 seconds

I have a Kenmore 417.44052400 that broke a upper tub spring.

Resolved Question:

I have a Kenmore 417.44052400 that broke a upper tub spring. I repaired the spring, now the tub won't spin. The pump seems to drain the tub. Where can I find a repair manual? Any clues what's wrong?
Submitted: 7 years ago.
Category: Appliance
Expert:  Bryan replied 7 years ago.
HiCustomer Thank you for asking your question on JustAnswer. The other Experts and I are working on your answer. By the way, it would help us to know:
-Could you explain your situation a little more?

Thank you again for trusting us with your problem. Please reply as soon as possible so that we can finish answering your question.

can you tell me if this agitates. fill with small water level and see if the agaitator turns back and forth. thanks Bryan
Customer: replied 7 years ago.

One of the two springs that hold the tub in place broke during a wash cycle. The tub dropped towards the bottom of the washer. I replaced the spring. There was still water in the tub. I put the washer on the spin cycle to empty the water out of the tub. The pump came on and some water discharged. The pump stopped, and then when I thought the tub motor should start spinning the tub, nothing happened. I tried different cycles, added some towels for weight, nothing would send it into a spin or wash.

Expert:  Bryan replied 7 years ago.
you may have a bad or clogged pump. also there is out of ballance switch in this. you may have broken this when the tub fell down. as far as the pump goes if all the water isnt out of machine it wont spin. also make sure the belt hasnt come of the pully on the tub, ceck all wiring conections also something may have come off a conection
Customer: replied 7 years ago.
Pump seems fine. Belt is in position. Checked wiring connections. I'll check these again (can't hurt). Can't find a balance switch. Where would it be? Any idea where I can find a repair manual?
Expert:  Bryan replied 7 years ago.
the ballance switch is usaully in the front on the bottom of the platic outer tub below the concrete stablizer weights, heres some diagrms that may help you locate it. let me know thanks Bryan
Bryan and 2 other Appliance Specialists are ready to help you

Related Appliance Questions