How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Bryan Your Own Question
Bryan
Bryan, Home Appliance Technician
Category: Appliance
Satisfied Customers: 12156
Experience:  15 yrs. experience as a certified appliance technician.
10522817
Type Your Appliance Question Here...
Bryan is online now
A new question is answered every 9 seconds

I have a GE Washer model WWST3090T2WW. When the agitator cycle

This answer was rated:

I have a GE Washer model WWST3090T2WW. When the agitator cycle starts we hear a hum but no agitation. The spin cycle and all other aspects of the washer work fine. I have removed the front cover of the machine and removed the plastic agitator. I see a small cylinder with a bolt on the top and I've loosed that but I can't remove the cylinder. Anyway, I'm just trying to take this apart to see of something is loose or broken. Would appreciate any guidance...trying to avoid the repair man bill. thanks...
is this the part thats got the bolt through it you cant get off? this is the agitator drive bell this may be sripped . let me know if yours looks like this, Part(NNN) NNN-NNNN width=thanks Bryan
Customer: replied 7 years ago.
Yes
Customer: replied 7 years ago.
It may be striped as it seems to turn in both directions. Also, when I look below at the motor that is hooked to the belt drive it is not turning at all in the agitator cycle. Is it supposed to turn or does something else drive the agitator? Thought this information might help you diagnosis. thanks...
ok these strip all the time. run the machine in agitate and see if this moves at all if it does then try holding it and see if it stops. is the agitater loose on this when its back in? let me know, thanks Bryan, I got your last post before I had a chance to send this. is the belt turning?
Customer: replied 7 years ago.
Belt only turns in spin cycle, is not turning in agitator cycle...just hear a humming noise.
thats not a good sign. I think your motor is gone in this. the motor turns one way for agitate and the other way for spin, I think the direction part of the motor is shot. these are allot of money and you may want to consider replacement instead of repairing try taking the belt off and see if motor starts in agitate then. let me know thanks Bryan
Customer: replied 7 years ago.

This is a 15 year old washer and we had the motor replaced 2 years ago instead of getting a new washer...repairman said the new motor would last 10 years.

 

So, you recommend that I remove the belt and see of agitator works then. If so, then I'll replace the belt and perhaps the motor just needed a nudge? How do I remove the belt and reset it? Do I loosen anything up or just pop it on and off with a screw driver? thanks...

can you chack the model # XXXXX cant find it in my data base. is the belt underneath on this or inside when you take the front cover off? let me know Bryan
Customer: replied 7 years ago.
Model is WWSR3090T2WW The belt is underneath the tub and I can access it with the front cover off. thanks...
ok there should be four nuts holding the motor down underneath the motor plate if you loosen these the motor will move and release the belt easier.
Bryan and other Appliance Specialists are ready to help you
Customer: replied 7 years ago.
Thanks...if this doesn't cure it I'll call the repair man who installed the new motor and see if he will replace it at a discount. thanks...
your welcome. I hope he does . when you get the belt off you can turn the big pulley on the transmission and see if the agitator moves then. try both directions one way spins the agitates. also see if the motor starts without the belt on. I don't think this has a capacitor on it but if you need to call the service man ask him if it has a capacitor on the motor. thanks Bryan
Customer: replied 7 years ago.
Turns out the transmission is shot.
sorry to hear that , these are expensive and hard to replace are you going to get a new washer or attempt repair? if your going to get a new one I highly reccomend the whirlpooldirect drive washer simple no frills. and you will be happy for years. let me know thanks Bryan