How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Curtis B. Your Own Question
Curtis B.
Curtis B., Technician
Category: Agriculture and Farm Equipment
Satisfied Customers: 26044
Experience:  Technican turned service manager on multiple lines of equipment and rental equipment.
30244710
Type Your Agriculture and Farm Equipment Question Here...
Curtis B. is online now
A new question is answered every 9 seconds

I have a Kubota T1400 H [hst] transmission drive ride on

Customer Question

HELLO THERE !........I have a Kubota T1400 H [hst] transmission drive ride on mower with a Kubota GH400V petrol engine ,single cylinder overhead valve . great little mower , never want to part with it as they don't build them like this anymore in this size , but I have an engine problem :
JA: What is the complete model and serial number of your machine?
Customer: MODEL T1400H .....AND SERIAL NUMBER 32143
JA: Anything else you want the agriculture mechanic to know before I connect you?
Customer: YES, .....IT HAS WHAT MY extremely experienced tractor MECHANIC SUSPECTS is an ignition timing fault . we have removed the engine cover to inspect the magneto , and there doesn't seem to be any adjustment or anything wrong .
JA: Sometimes things that you think will be really complicated end up being easy to fix. The Heavy Equipment Mechanic I'm going to connect you with knows all the tricks and shortcuts.
Customer: ken thinks the engine timing is out as he has checked everything else there should be to check , but the engine is turning over a few revolutions , and then goes "rughh". it doesn't fire straight a away , and it has back fired up the air intake pipe to the dashboard and left me with a flash of heat , after I tried to start it for first time in 8 years . it was always like this since I bought it secondhand , but ken says there is definitely something wrong . when its running , it purhs and you cant stop the little Trojan !!!................we have just fitted a new quality delcor battery to it the right size , but it still has this cyclic malfunction
Submitted: 1 month ago.
Category: Agriculture and Farm Equipment
Expert:  Curtis B. replied 1 month ago.

Hi,let's see if we can work together to get to the root of your problem! will try my best to help!

Expert:  Curtis B. replied 1 month ago.

Tractor engine quits and won't run for two reasons, no spark, or no fuel. Do you have spark when cranking, by grounding the spark plug when cranking? If it has spark, will it run if you put a teaspoon of spark direct into the cylinder, reinstall the spark plug and try it.??

Expert:  Curtis B. replied 1 month ago.

If it has spark and fuel, and it does not run, dos it have compression? If spark, fuel and compression, and it does not run, the timing is off, or the valves are not opening.

Customer: replied 1 month ago.
this is not a an ignition or fuel delivery problem . the engine does start after quite a few cranks and runs very well ...faultlessly in fact when it is . it has a strong cyclic resistance apart from normal compression , like the engine has premature spark [ignition timing ???] on turning over engine to start it has the usual "rrrrr" and then pronounced "rruuughh" with full battery power and yet the engine nearly stops . starter performs well normally . ken my tractor mechanic thinks its ignition timing is out from the ngine symptoms including some partial back firing at times.
Customer: replied 1 month ago.
I need to know if you have a specific solution from experience , or I will just get my mechanic who is coming back on Monday for other work to have another look and decide on whether we try to replacing the magneto .
Expert:  Curtis B. replied 1 month ago.

With the symptoms you have, with my experience, which may be limited at a little over 50 years, tells me that the most likley cause would be the valves being too tight, which shows up as hard start, and possible backfiring through intake or exhaust.

Customer: replied 1 month ago.
thanks cb ...........i have previously taken the rocker cover off checked the valve clearances . at top dead centre they are definately free with around .5 -.6 mm of clearance . i am not sure what they should be however as i dont have a kubota wsm.
Expert:  Curtis B. replied 1 month ago.

Clearance should be in the .004 to 006 inch, range, 6mm seesm to be more like .020 inch.??

Customer: replied 1 month ago.
no,..... . 5 - . 6mm ......i said . should have put a zero in front of decimal point to be clearer........."0.5 - 0.6 mm"
Expert:  Curtis B. replied 1 month ago.

oK, as long as it is small amount, it should work, too much clearance only shows as noisy valves.

Customer: replied 1 month ago.
we have good spark, fuel delivery, compression, the valves are set ok, .....apart from a mechanical bind when cold [no sign of it when running and hot ,so very unlikely ] .........it would appear to be a potential ignition timing adjustement [ that we cant do ]
the only thing i can think of is an inconsistently failing starter motor ??
Expert:  Curtis B. replied 1 month ago.

What does battery voltage read, when you try to start engine? Does it drop beow 8 volts? Or does it stay above 8 volts? Below 8 volts, voltage is not getting to the starter motor and is typically battery or bad cables. If voltage stays well above 8 volts, and does not turn the engine, the starter is bad.

Customer: replied 1 month ago.
ok that helps , i will find a multi metre and check it out then . cheers leon
Expert:  Curtis B. replied 1 month ago.

Thanks>