How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask John Oliver Your Own Question
John Oliver
John Oliver,
Category: Agriculture and Farm Equipment
Satisfied Customers: 150
Experience:  manager at White Eagle Ag and Truck Services
93794869
Type Your Agriculture and Farm Equipment Question Here...
John Oliver is online now
A new question is answered every 9 seconds

On a 9760 combine the threshing speed sensor buzzer goes off

Customer Question

On a 9760 combine the threshing speed sensor buzzer goes off because where the sensor is at bottom of rotor keeps filling with chaff , it did it a little bit in wheat, we cleaned it out and worked for 1000 acres but with barley it fills up within the hour. What could haves changed? Since last year ?
Submitted: 3 months ago.
Category: Agriculture and Farm Equipment
Expert:  John Oliver replied 3 months ago.

good morning John my name is ***** ***** well. let me dig into this a little and see what i can find for you

Expert:  John Oliver replied 3 months ago.

my book is showing the speed sensor at the end of the rotor picking up its signal out of the bearing. what am i missing?

Customer: replied 3 months ago.
That is correct. Chaff gets in the small compartment between sensor and bearing , the buzzer goes off and reading in cab for rotor speed goes to zero, if you clean out chaff it will work for a while then buzzer goes stays on, it's almost like a cover or something came off that won't allow that to happen but all looks normal inside
Expert:  John Oliver replied 3 months ago.

Are you setting the sensor correctly? bottom sensor out and back off a 1/4 turn?

Customer: replied 3 months ago.
We never changed sensor , when it buzzed to start with we cleaned out chaff and it worked till filled up again
Expert:  John Oliver replied 3 months ago.

im looking into this more but the idea here is that the gap between the sensor and the pick up ring should not be big enough for chaff to effect it. we are talking the thickness of a match book of clearance. i would remove the sensor and make sure its in good shape and reinstall to close up that gap. also have you checked to make sure the bearing doesnt have any play?

when i find something in the deere archives i will let you know

Customer: replied 3 months ago.
We will check that gap, that makes sense , maybe it backed out
Expert:  John Oliver replied 3 months ago.

checked and checked but didnt find anything related to your issue. i question if the tone wheel may be loose and when there is slight resistance the tone wheel slows or stops, that is if the sensor isnt faulty

Expert:  John Oliver replied 3 months ago.

any luck on this?

Customer: replied 3 months ago.
We were rained out and haven't been back to machine. I'm away till next week and I don't know if my guys will get to this , I was told that they thought sensor was more than matchbook gap but that is going by memory of what they saw. We will check it before we start cutting again
Expert:  John Oliver replied 3 months ago.

sounds like a plan. im in upstate Ny and we are begging for rain up here

when you have a second feel free to rate the service and if you have any more issues just write back in on this post and we can keep going

have a great weekend!

Expert:  John Oliver replied 3 months ago.

any luck on this John?

Expert:  John Oliver replied 2 months ago.

were you able to resolve this issue John?

Related Agriculture and Farm Equipment Questions