How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask John Oliver Your Own Question
John Oliver
John Oliver,
Category: Agriculture and Farm Equipment
Satisfied Customers: 137
Experience:  manager at White Eagle Ag and Truck Services
Type Your Agriculture and Farm Equipment Question Here...
John Oliver is online now
A new question is answered every 9 seconds

I have a deere 567 baler. the monitor will turn on but only

Customer Question

i have a john deere 567 baler. the monitor will turn on but only reads CH-01 at the bottom of the screen. it will also run through the different models (466, 467, 566, 567 ect.) almost like it doesn't recognize which baler it's connected to. the twine arm seems to be stuck against the knife that cuts the twine after tying. every thing was working when i parked it but now it wont do anything no matter which button i push. any thoughts?
Submitted: 4 months ago.
Category: Agriculture and Farm Equipment
Expert:  John Oliver replied 4 months ago.

hey Ed my name is ***** ***** Ill try to help you out here. give me a couple minutes to look up some info. in the mean time can you send back your email so I can send you info as I get it

Expert:  John Oliver replied 4 months ago.

Ed normally when the twine arm fails to return home it is because there is an issue with the electrical connection to the battery. because it requires so much power to run the motor you need perfect ground and positive connections. do you have them connected direct to battery 12volt? have you checked them as well?

Customer: replied 4 months ago.
Expert:  John Oliver replied 4 months ago.

do you have baletrak or balewatch monitor?

Customer: replied 4 months ago.
Customer: replied 4 months ago.
i'm going to be in the field for a bit. i'll try to reconnect later today. thank you.
Expert:  John Oliver replied 4 months ago.

ok here is what I have found

the CH-01 is the initial start up channel. so try this....

hold the "123" counter key and power up the monitor

"050" should be displayed and then release the counter key

at the same time press and hold plus and minus key until te display changes to "099"

turn off the monitor to save the setting

everything points to a bad electrical connection in the convience outlet but try this first

Customer: replied 4 months ago.
tried that and no code 050 displayed
i went ahead and held down the plus minus keys but all it will do is continuously display the model numbers of the balers the monitor is compatible with. each one at a time for about half a second and it runs through them over and over. i was thinking it was the monitor but now i'm leaning toward your thoughts of a bad connection or broken wire somewhere in the harness.
Customer: replied 4 months ago.
strange thing is i baled 120 bales with it in April with no problems. as a matter of fact, almost 8000 bales with no problem and i start it up today and it wont work. Strange.
Expert:  John Oliver replied 4 months ago.

you have a tough one. if this was in my yard I would try to track down another monitor and see how it acted on your machine. I have had these monitors fail in the past... not often but it happens. any chance you have a neighbor or a deere dealer that would let you swap monitors for a minute?

for the monitor to go brain dead like that all of a sudden is a bit concerning. unless you physically go into the programming side of the monitor it should never loose its program for the model that is set in it

Expert:  John Oliver replied 4 months ago.

good morning sheepdog, were you able to get this figured out?