How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Wayne Your Own Question
Wayne
Wayne, Journeyman
Category: Agriculture and Farm Equipment
Satisfied Customers: 8429
Experience:  34 + years as a mechanic
6825259
Type Your Agriculture and Farm Equipment Question Here...
Wayne is online now
A new question is answered every 9 seconds

Tractor T1530 Fuel gauge and temp gauge go to full scale

Customer Question

Tractor T1530
Fuel gauge and temp gauge go to full scale when key is on and when machine is running
Submitted: 9 months ago.
Category: Agriculture and Farm Equipment
Expert:  Wayne replied 9 months ago.

Hi I'm Wayne

I will help you with this

This is indicating, that the harness is grounded, has a rub mark somewhere

shorting to ground , this will cause your issue

You did well, checking the sensors, but this is a wire issue

I hope this helped you

Hi if this helped you

Please rate my answer 3 or more stars

If you need more info, use request button

Not Poor/Bad service

Wayne

Customer: replied 9 months ago.
Hi wayne, harness looks ok, temp will actually go to full scale when running, i think problem is a shorted diode in the dash panel
Customer: replied 9 months ago.
If i disconnect wire at temp sensor it will fall back which says it is not the harness shorting
Expert:  Wayne replied 9 months ago.

Hi Thank you for that

If you disconnect wire at sensor, that only says no communication

another words , not in system, so that does not tell us anything

Break down,

gauge pegged, wire shorted to ground

Gauge at empty , open circuit, not connected , no connection

Hi if this helped you

Please rate my answer 3 or more stars

If you need more info, use request button

Not Poor/Bad service

Wayne

Expert:  Wayne replied 9 months ago.

HI

I am just following up with you

did my answer help you

let me know , Please

Wayne

Customer: replied 9 months ago.
Still have problem
Expert:  Wayne replied 9 months ago.

Hi

OK, when the wire is off the sensor

that cuts the power and goes to MT

so I believe that the wire harness has a rub mark, and putting it

to ground, and that gives a full reading