How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Curtis B. Your Own Question
Curtis B.
Curtis B., Technician
Category: Agriculture and Farm Equipment
Satisfied Customers: 3107
Experience:  Technican turned service manager on multiple lines of equipment and rental equipment.
30244710
Type Your Agriculture and Farm Equipment Question Here...
Curtis B. is online now
A new question is answered every 9 seconds

I have a D140 that runs fine, however, when I pull the PTO

Customer Question

I have a D140 that runs fine, however, when I pull the PTO switch up to engage the deck drive - blades they do not turn. I replaced the switch and they still do not turn. I do not see how this could be a mechanical problem. I have not replaced (or trouble shot) the wiring harness yet.
Any ideas?
Brian
Submitted: 1 year ago.
Category: Agriculture and Farm Equipment
Expert:  Curtis B. replied 1 year ago.
Have you ran jumper wires from battery to the electric clutch to see if the magnet clicks in? If the clutch is good, and it has new switch, check the relay between the pto switch and the electric clutch. Deere uses a relay in between so the switch does not have to carry all the amperage. It is square relay, under dash area, look at he wire colors at the electric clutch and see if same colors are at the relay.
Customer: replied 1 year ago.
Thanks, ***** ***** check on this tomorrow. Brian
Expert:  Curtis B. replied 1 year ago.
OK< thanks.

Related Agriculture and Farm Equipment Questions