How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask thebesthonda Your Own Question
thebesthonda
thebesthonda, ASE MasterTechnician
Category: Acura
Satisfied Customers: 783
Experience:  26 years experience
14931499
Type Your Acura Question Here...
thebesthonda is online now
A new question is answered every 9 seconds

Freeze frame information: ------------------ Fuel Status = 0

Customer Question

Freeze frame information:
------------------
Fuel Status = 0 byte
Engine Load = 43.922 %
Engine Coolant Temperature = 81 °C
Fuel Trim Bank 1 Short Term = -2.344 %
Fuel Trim Bank 1 Long Term = -4.688 %
Fuel Trim Bank 2 Short Term = -3.125 %
Fuel Trim Bank 2 Long Term = -5.469 %
Intake Manifold Pressure = 53 kpa
Engine RPM = 1,185 rpm
Speed (OBD) = 46 km/h
Timing Advance = 15 °
Intake Air Temperature = 31 °C
Mass Air Flow Rate = 15.49 g/s
Throttle Position(Manifold) = 17.647 %
Run time since engine start = 416 s
EGR Commanded = 10.588 %
EGR Error = -5.469 %
Fuel Level (From Engine ECU) = 35.294 %
Barometric pressure (from vehicle) = 100 kpa
Voltage (Control Module) = 13.7 V
Engine Load(Absolute) = 36.078 %
Commanded Equivalence Ratio(lambda) = 0.975
Relative Throttle Position = 8.235 %
Absolute Throttle Position B = 33.725 %
Accelerator PedalPosition D = 27.451 %
Accelerator PedalPosition E = 13.725 %End of report.
Submitted: 6 months ago.
Category: Acura
Expert:  david craig replied 6 months ago.

Hi Im David, from what i read, other than the fuel status at 0, i see that control module voltage is too low. it should read 14.2-14.4, the idle is too high and the load is too high. so what is going on with the vehicle, how is it acting?

Expert:  david craig replied 6 months ago.

do you still need assistance with your vehicle?

Customer: replied 6 months ago.
vehicle is acting ok with strong aceleration and smooth idle, low voltage could be due to low usage as i use the car only on weekends and its parked for the rest of the week
Expert:  david craig replied 6 months ago.

so what is your concern? do you have a check engine light? are those readings at idle?

Customer: replied 6 months ago.
readings at idle, 2 codes p0420 and p0430
Expert:  david craig replied 6 months ago.

ok. allow me sometime to pull that info up. thanks

Customer: replied 6 months ago.
bad fuel mileage too
Expert:  david craig replied 6 months ago.

ok. i doubt the cats are the issue since you have good acceleration. what are the o2 sensor reading?

Expert:  david craig replied 6 months ago.

with the idle high i would also suspect a vacuum leak

Customer: replied 6 months ago.
will check
Expert:  david craig replied 6 months ago.

ok good

Expert:  david craig replied 6 months ago.

hows it going?

Expert:  david craig replied 6 months ago.

any progress?