How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask thebesthonda Your Own Question
thebesthonda
thebesthonda, ASE MasterTechnician
Category: Acura
Satisfied Customers: 783
Experience:  26 years experience
14931499
Type Your Acura Question Here...
thebesthonda is online now
A new question is answered every 9 seconds

I bought a used 2001 Acura El...it was driving fine today

Customer Question

hi there...I bought a used 2001 Acura El...it was driving fine today but they stereo just turned off before I went into a store...when I came back out it wouldn't start. It started with a boost so I let it run for a bit but it wont rev
JA: Does the engine turn over? How old is the battery?
Customer: supposedly the battery is only 1 year old
JA: What is the model of your '01 Acura?
Customer: EL
JA: Are you hoping to fix this yourself? What have you tried so far?
Customer: Havent tried anything but am wondering what the issue is
JA: Anything else you think the mechanic should know?
Customer: the green key light was flashing as well
JA: OK. Got it. I'm sending you to a secure page on JustAnswer so you can place the $5 fully-refundable deposit now. While you're filling out that form, I'll tell the Acura Mechanic about your situation and then connect you two.
Submitted: 1 year ago.
Category: Acura
Expert:  Chad Farhat replied 1 year ago.

Hi, I' m Chad. Welcome to JustAnswer. I' m reviewing your question now, and I will be post back with your reply ASAP

Customer: replied 1 year ago.
Not sure if it matters...but it has been raining today as well. The weird thing is that after I boosted the car...It ran fine and was able to get it home...but then after letting it run it started reving very low...and when I stepped on the gas it would not rev high.
Expert:  Chad Farhat replied 1 year ago.

the green key flashing telling you it did not recognize the key

Check the altenator for charging 14v and higher

Check the battery under load with all load running, a/c , flasher , radio, do u have 12.7 volts on it

I think alternator or battery are weak ,check these first , then if problem stays then we look into the green key flashing , if the anti theft system, sensor low voltage it will trigger on

Expert:  Chad Farhat replied 1 year ago.

can you go to advance auto or auto zone and run a scan for me and get me any fault codes if any ?

they do it for free and give you a print out with fault numbers ?

Customer: replied 1 year ago.
I cant drive it as it wont rev if I get it started
Customer: replied 1 year ago.
I'm not sure if its something to do with immobilzer?
Customer: replied 1 year ago.
it was running great yesterday and today...then just stopped.
Customer: replied 1 year ago.
when I turn off the car the green key flashes 5 times
Expert:  Chad Farhat replied 1 year ago.

I want you to try this

Master Reset Procedure

1-Disconnect battery ( Both Cables ,The Negative & The Positive Cable )
2-Touch Cables together and hold 20 secs and let go
3-Hold Brake pedal down 10 secs
4-Wait 10 minutes and then Reconnect Battery
5-Close all the doors ,hood & trunk .
6-lock the car with key from driver door ( IF your car is Equipped with a bladeless key then just locked with the keyFob
7- Unlock car & Start your vehicle

Expert:  Chad Farhat replied 1 year ago.

the security is triggered on that is why

let see if that will reset it for now

Customer: replied 1 year ago.
Ill have to try it tomorrow as it's raining like crazy right now
Customer: replied 1 year ago.
Doubt if it matters...but it is a manual transmission
Expert:  Chad Farhat replied 1 year ago.

no dont matter :)

Expert:  Chad Farhat replied 1 year ago.

I will be online all day tomorrow and evening so let me know

we can continue tomorrow

Thank You ***** ( aka -Customer)

ASE Certified Tech

Customer: replied 1 year ago.
okay...thanks
Customer: replied 1 year ago.
will I have to pay again if it doesn't work?
Expert:  Chad Farhat replied 1 year ago.

you welcome , talk to you tomorrow

Chad (aka - Jhook 1398)

Customer: replied 1 year ago.
sorry...would the immobilzer prevent the battery from charging?
Customer: replied 1 year ago.
I ask because it was starting fine with a boost...but then once I disconnected the cables it barely ran
Expert:  Chad Farhat replied 1 year ago.

check the altenator by voltmeter ,are you getting 14v?

Related Acura Questions