How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Ron Your Own Question
Ron
Ron, ASE Certified Technician
Category: Acura
Satisfied Customers: 33432
Experience:  35 years As a ASE Tech
7276279
Type Your Acura Question Here...
Ron is online now
A new question is answered every 9 seconds

I have a 2004 honda civic hybrid. The wipers won't park.

Customer Question

Hi I have a 2004 honda civic hybrid. The wipers won't park. The squiters don't work and the intermint wipers don't work. I tried replacing the motor it did not fix it. Any solutions
Submitted: 10 months ago.
Category: Acura
Expert:  Ron replied 10 months ago.

Hello, my name is ***** ***** I am a professional here at Just Answer. I have noticed that your question was not getting a response and thought I would see if you still need help with this.I apologize for the delay and I hope I can still assist you with this here.

Honda released a service bulletin dealing with this problem that called for replacing the wiper motor with an undated motor. Since you have replaced the motor I would check and see if it was the new updated unit. I have enclosed the bulletin in the link below which includes the part number. Copy and paste the link in the browser to open and view the file.

https://dl.dropboxusercontent.com/u/104923897/Wiper%20TSB%20Jan%2013.pdf

Customer: replied 10 months ago.
It is not the motor put factory one in
Expert:  Ron replied 10 months ago.

Doe the part number match with the one in the Service bulletin?

Customer: replied 10 months ago.
No but I bought from dealership with vin squirters don't work either and it is not the pump I replace the pump also
Expert:  Ron replied 10 months ago.

Well If you sure you have the correct motor them you may have a bad switch, that being said the park switch is located in the wiper motor. Run the test steps on it and see if its actually shutting off. Copy and paste the link below to your browser to test the switch.

https://dl.dropboxusercontent.com/u/104923897/Park%20switch%20Jan%2013.pdf

Customer: replied 10 months ago.
I tried a new factory switch did not fix it Any other solutions
Customer: replied 10 months ago.
Any other components
Expert:  Ron replied 10 months ago.

No, the switch and the motor are the system as well as the wiring. Did you run the test steps I sent you?

Customer: replied 10 months ago.
Is there a intergrated control unit
Customer: replied 10 months ago.
If so where
Expert:  Ron replied 10 months ago.

The control unit is incorporated int the under dash fuse panel See the wiring diagram in the link below.

https://dl.dropboxusercontent.com/u/104923897/wiper%20Jan%2014.pdf

Related Acura Questions