How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask MASTER TECH Your Own Question
MASTER  TECH
MASTER TECH, Acura Technician
Category: Acura
Satisfied Customers: 5716
Experience:  27 years of Honda training and a master Acura tech
10834442
Type Your Acura Question Here...
MASTER TECH is online now
A new question is answered every 9 seconds

RL: Acura 05 Rl, 120k miles, new battery installed a year ago,

Customer Question

Acura 05 Rl, 120k miles, new battery installed a year ago, 112 in Phoenix today, car started normally maybe a small delay but seemed normal, AFS, Emissions and Transmission lights on and blinking. Seems everyone points it to a faulty battery
any advise
Submitted: 1 year ago.
Category: Acura
Customer: replied 1 year ago.
Forgot to mention, both headlights replaced a few months ago and the igniters, prior to that the high pressure power steering. Other than that just the typical major service (timing belt, tune up oil changes and such). Thanks looking forward to your questions or advice
Expert:  MASTER TECH replied 1 year ago.
Hello sorry for the delayif this battery is in question the first step here is to have the battery charged and tested. when these systems see low battery voltage they will code up.
Expert:  MASTER TECH replied 1 year ago.
no recent work done on the car ?
Customer: replied 1 year ago.
Just the hid bulb and ignitor to solve the flicker issue. Work done 3 most ago. No other work for a year before that.
Expert:  MASTER TECH replied 1 year ago.
ok
Expert:  MASTER TECH replied 1 year ago.
then I would get this scanned as the lights are on could be a coincidence or a fault in the system do you have access to a scanner ? to see which codes are stored so we can continue.
Customer: replied 1 year ago.
I don't but I just pulled my car back into the garage and only now the emission light is on the AFS and the transmission lights are no longer blinking
Expert:  MASTER TECH replied 1 year ago.
ok. well you can try to reset the system by disconnecting the battery and letting it set or do a master reset to the system,
Customer: replied 1 year ago.
Please advise on doing a master reset to the system
Expert:  MASTER TECH replied 1 year ago.
ok disconnect the battery and use a wire to connect both battery cable ends together for 15 minutes .you will need to place something over the battery so you don't short the leads to the battery post.this will discharge the entire system and clear all hard codes and memory. you will need to reenter your radio code and navi code once this is done.
Customer: replied 1 year ago.
Thanks, ***** ***** it a go in the morning. It seems that while two of the three codes have cleared maybe a hard reset to an order
Expert:  MASTER TECH replied 1 year ago.
ok let me know.. Dino

Related Acura Questions