How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Chris (aka- Moose) Your Own Question
Chris (aka- Moose)
Chris (aka- Moose), Acura Technician
Category: Acura
Satisfied Customers: 44396
Experience:  16 years of experience
2499435
Type Your Acura Question Here...
Chris (aka- Moose) is online now
A new question is answered every 9 seconds

Tl: have a 2005 acura tl,, just started skipping ....stopped

Customer Question

have a 2005 acura tl,, just started skipping ....stopped by advance to scan engine..they said 5 out of six cylinders are misfiring ...has new spark plugs ...just got car 2 weeks ago...dave lagrow
Submitted: 1 year ago.
Category: Acura
Customer: replied 1 year ago.
hello
Expert:  Chris (aka- Moose) replied 1 year ago.
I am sorry for the delay in getting a response to you. Sometimes we get alot of customers and just can not keep up. Sometimes you just have to wait for the correct tech to login.Do you even still need help. Sometimes customers seek help elsewhere or figure it out on their own before we get to each and everyone.I am sure I can help a lot or a little at least something if you give me a chance and work with me. I am going to get an answer to you regardless if you reply or not sooner or later.If your concern is urgent reply and let me know and if you have anything more you think will help me, to help you, let me know. I work on here normally 3pm-3am central. Thanks Chris
Customer: replied 1 year ago.
Still need help ..2005 Acura TL 3.2 Intermittent skipping.. Misfiring ... After about ten mins of running ... Had it scanned at Advance auto .. Said misfiring on 5 cylinders ... Has new plugs... Have had car for 2 weeks 184k miles
Expert:  Chris (aka- Moose) replied 1 year ago.
Are the correct plugs in it?Have you checked for coil or wire issues?Have you check the fuel pressure?We need to figure out which is causing the miss, internal engine, spark, or fuel. You want a excellent 5 star answer & I would like to be rated the same for providing it. Consider I don't know your skill level & I can't see, smell, hear, or touch the vehicle. It may take a few back and forth replies. Try your best to respond with good detail so I can do the same. I normally log in at 3pm and work late. A rating is required. Your rating me, what I type. I am not an employee of this website, nor have control over the fees or the time it took to get a response. If you rate negative or not at all you still paid, but I get nothing. I want you pleased with me and my efforts, so let me know if your experience here has come up short.Thanks Chris

Related Acura Questions