How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Pete Your Own Question
Pete
Pete, Technician
Category: Acura
Satisfied Customers: 27158
Experience:  Over 17 years diagnosing and repairing various model vehicles with some certifications and training.
14928985
Type Your Acura Question Here...
Pete is online now
A new question is answered every 9 seconds

I Have 2004 MDX model and reverse camera is no longer

Customer Question

i Have 2004 MDX model and reverse camera is no longer working. When i put the vehicle in reverse the screen doesn't change anymore, as if the car doesn't come with reverse camera. For instance if the display is on Trip computer and i put the car into reverse, it continue to stay in trip computer and won't display my rear view. I have physically checked the navigator unit connectors and connector C (8P) in particular and didn't see anything. I have checked online and most problem i saw is either the display go blank, blinking or distorted picture, mine doesn't change display at all. History: Recently the vehicle was over heating due to low coolant level in the radiator, we found out that the radiator coolant was leaking inside the car and under the carpet. According to the Mech, the cause was as a result of a hose under the center console. Issue was fixed, the rug was taken out by taking off the seats. Everything was replaced but we can't still figure out why the display won't show rear view when put in reverse. If there is a cut in one of the wire i believe the display should show blank.

Is there any cable or sensor from the gear selector to the Navigation unit or how does the navigation unit knows that the reverse is selected

Submitted: 2 years ago.
Category: Acura
Expert:  Pete replied 2 years ago.
My name is ***** ***** I am a professional here at Just Answer. I noticed that your question was not getting a response and thought I would see if you still need help with this.I apologize for the delay and I hope I can still assist you with this here.
Your radio/nav unit receives a signal that the vehicle has been placed in reverse and from there the camera then is displayed.From what you have described here it isn't receiving the signal that the vehicle is in reverse causing this fault.Most likely this is due to corroded or damaged wiring from the coolant leak in the vehicle itself.If you can I would have the wiring and wiring connections checked in the area the coolant leaked to see if any issues are found needing repaired to correct this here.If a fault is found it needs repaired.If this is all o.k. let me know so we can continue.
Thanks Pete
Expert:  Pete replied 2 years ago.
Hi,
I am following up with you to see if you still needed help with your question you had asked.If my help didn't satisfy your question please let me know so we can continue.
Thanks Pete
Customer: replied 1 year ago.
This was solve, as one of the connector at the back of the navigator was missing, actually it was buried under the carpet. I will start a new discussion on another issue, hope you respond on time. its urgent
Expert:  Pete replied 1 year ago.
That is great to hear it has been resolved.If there is anything else I can help with here let me know.
Thanks Pete
Customer: replied 1 year ago.
sent you anew conversation
Expert:  Pete replied 1 year ago.
O.k.,I do see it.
Thanks Pete

Related Acura Questions