How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask HONDASERVICE7791 Your Own Question
HONDASERVICE7791
HONDASERVICE7791, TECHNICIAN
Category: Acura
Satisfied Customers: 2036
Experience:  OVER 20 YRS EXPERIENCE, OVER 10 YRS ACURA/HONDA EXPERIENCE
8532170
Type Your Acura Question Here...
HONDASERVICE7791 is online now
A new question is answered every 9 seconds

We just had the transmission replaced at the Acura Dealership

This answer was rated:

We just had the transmission replaced at the Acura Dealership to the tune of $4700, now since we left the dealership the engine temp gauge isnt working and the SRS light stays on, both these were functioning properly when we dropped off the car. its a 2001 Acura CL Type S. I need to know if they could have damaged these replacing the transmission. I dont have any more money for them.
HI,

Ok, it is possible that the engine temperature gage is not working due to the transmission replacement if they either forgot to reconnect the harness connector to the engine coolant temperature sensor, or it was damaged during the repair process.

The SRS light is for the safety restraint system and all components are located inside the cab of the vehicle and not disturbed during repairs in the engine/transmission compartment. graphic


The only possible connection concievable would be if the tech adjusted the seat and a connector came loose.

Other than that, the SRS light being on is totally unrelated to the transmission replacement
Eric, Automotive Repair Shop Manager
Category: Acura
Satisfied Customers: 30264
Experience: 20+ yrs. experience as repair shop manager and technician.
Eric and other Acura Specialists are ready to help you
Customer: replied 3 years ago.


Your answers seems as vague as the dealerships, I get the SRS thing, highly suspicious since it was working when we took it in, but the engine temp gauge is in the area of where they were working. My question was when I take it in what should my response be, I am not an expert but it seems since they had it for 3 days and it not working now that they damaged it, engine temp gauge. ***Side note, Engine temp gauge worked perfectly including the day we took it in to have the transmission replaced, now it does not work, needle does not move at all****

Hello,

I totally understand your frustrations. You are absolutely correct. If these items were working when you brought it in, then they should still be working when you picked it up!

 

The temperature gauge not working is either a connection was left loose or they damaged the sensor or related wiring.

 

the SRS is a little harder to explain but there might be a possibility here also. If the battery was run low for any reason it may turn on the srs light because the system does not detect enough voltage to run the system therefore it will turn on the light.

 

The technician that performed the job should of thoroughly driven the car and hopefully noticed the temp gauge not working and the srs light on.

Take the car back to the dealer and tell them that these two items were not a problem when you brought the car in for repair and they need to repair them to your satisfaction free of charge.

 

if you have any other questions please feel free to ask as many as you wish BEFORE you rate my answer. thanks again

HONDASERVICE7791, TECHNICIAN
Category: Acura
Satisfied Customers: 2036
Experience: OVER 20 YRS EXPERIENCE, OVER 10 YRS ACURA/HONDA EXPERIENCE
HONDASERVICE7791 and other Acura Specialists are ready to help you
Customer: replied 3 years ago.


They did fix both for free (-; picking up the car tonight.

That's great i'm glad they stepped up and repaired it for you at no charge. Thanks for using justanswer.com!