How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask acramstr Your Own Question
acramstr, ASE Master Tech
Category: Acura
Satisfied Customers: 5241
Experience:  ASE master tech ,CA smog, ASE L1
Type Your Acura Question Here...
acramstr is online now
A new question is answered every 9 seconds

high pressure power steering hose..pressure sensor..line connector

Resolved Question:

We replaced the high pressure power steering hose last night, bled the system and all was good, this morning the wheel is hard to turn at low speeds but ok above 2000 rpm. What do you think is causing this. The pressure sensor is plugged in the line connector, the system is full, the pump does not whine, the belt is tight, the pumped worked fine before the hose R&R. The tires are aired up to 35 psi.
My daughter can not turn the wheel at low speeds and can't drive it. We are working on the car now.

What troubleshooting can I do, please help, I can't believe the PS pump would fail over night.
Submitted: 4 years ago.
Category: Acura
Expert:  acramstr replied 4 years ago.
Hi Sir or Madam, welcome to Just Answer. I'm acuramstr.look closely at the line and make sure it isn't kinked anywhere. The pumps are problem on this model but first make sure the pressure line or return hose isn't kinked . The pressure switch only controls the idle speed not the pump pressure.Also make sure oil didn't get on the belt and it isn't slipping and that you used the correct type of p/s oil.
Customer: replied 4 years ago.

We checked for kinks, there are none, the fluid is from Honda and full, the belt is dirty with fluid, we are cleaning it now, but no signs of slipping, at least that we can see or hear. And it worked fine last night. What other troubleshooting can we do? What is a really good way to check for a slipping PS belt?

Expert:  acramstr replied 4 years ago.
There really isn't really a positive way other than to clean and tension the belt.We have a tool to check the pump output pressure that would show if you have low output but other than that it is really just clean and tighten it.Does it make any noise when you turn it all the way to lock? It should hiss when the rack is all the way to one end.
Customer: replied 4 years ago.


It does not make a sound at all when the wheel is turned at all, even all the way to the stops, no hiss, no sound of any type, which I thought was odd. So does this mean the pump outlet pressure is low from dirt in the system or ......?, does the system need a flush, how do I do that, and what do I use.

Expert:  acramstr replied 4 years ago.
To flush it remove the return line at the tank plug the tank , and put the line into a container and add fluid to the tank until it comes out clean. If the line failed and the pump ran dry at all, The pump is likely bad and will need replacement. even with dirty fluid it should make noise when at lock position. Sounds like its not pumping.
acramstr and other Acura Specialists are ready to help you

Related Acura Questions