How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Don 'Mo Lurch' Your Own Que...
Don 'Mo Lurch'
Don 'Mo Lurch', Acura Mechanic
Category: Acura
Satisfied Customers: 20441
Experience:  Aftermarket & Factory Mobile Electronics. Sales, Installation & Repair for 30 years. R/S, etc.
Type Your Acura Question Here...
Don 'Mo Lurch' is online now
A new question is answered every 9 seconds

Acura Legend LS how to disable factory alarm for acura legend

Customer Question

how to disable factory alarm for acura legend 1992?
Submitted: 5 years ago.
Category: Acura
Expert:  acramstr replied 5 years ago.
Hi Sir or Madam, welcome to Just Answer. I'm acuramstr. Is the car not starting or is the alarm going off at random? can you reset the alarm with the key in the door?
Customer: replied 5 years ago.

Hello Acuramstr,


I am sir. 1992 Acura Legend LS (Alarm goes off)

My car does not start at all. the alarm keep going off now, light blinks and the horn sounds. I got a new set off keys and still does not start up.

Expert:  acramstr replied 5 years ago.
Ok, lets try a few things . Disconnect the battery neg cable ,Turn the key "on" and reconnect the battery and try to start the car. Let me know what happens.
Customer: replied 5 years ago.
okay i will try that and get back with you later on.
Expert:  acramstr replied 5 years ago.
ok, I will check back later.
Customer: replied 5 years ago.

that did not work for me

Expert:  acramstr replied 5 years ago.

ok, first try locking and unlocking the passenger door and trunk with the key see if that reset's it. If not go to the security control unit and ground the green/red wire in connector 342 and see if that resets it. heres a picture of the security unit .

View Full Image

Customer: replied 5 years ago.
this did not work
Expert:  acramstr replied 5 years ago.
Ok, I have never seen one of these not reset when you ground the wire. I will open the question back up maybe another expert has another idea.
Customer: replied 5 years ago.
I have tried the last response but did not work. I am taking the car to the delearship to get it fixed. let me know if there is another option before I take the car to dealer.
Expert:  Don 'Mo Lurch' replied 5 years ago.



Another Expert here.........

acuramstr gave good info & it is possible that the Factory Alarm Module is bad, it is "not"Factory (aftermarket or port installed) or the is a problem with the Ignition System.


Disconnect the Positive Battery Cable
Open Driver Door & LEAVE Open
Turn Ignition Switch to ON position & LEAVE On
Reconnect Positive Battery Cable
Alarm may sound for a couple of seconds
then try starting

If none of the above works, you need to have the System tested





Please keep in mind Just Answer is set up on an honor system.

I have sent the information you have requested.

PLEASE click ACCEPT so that I may get credit, thanks.



Customer: replied 5 years ago.
The advice you have provided didnot work.I took my car to Acura delearship.
Expert:  Don 'Mo Lurch' replied 5 years ago.


great............can u at least post what was found/

Related Acura Questions