How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Tim West Your Own Question
Tim West
Tim West, ASE Certified Technician
Category: Acura
Satisfied Customers: 4638
Experience:  ASE certified Service Manager
Type Your Acura Question Here...
Tim West is online now
A new question is answered every 9 seconds

200 acura tl code 84-1

Customer Question

200 acura tl code 84-1
Submitted: 6 years ago.
Category: Acura
Expert:  Tim West replied 6 years ago.
Chat Conversation Started
Tim West : Hi, have you inspected the wiring to the neutral switch?
Tim West : Are you doing the relearn correctly?
Tim West : Park the vehicle on a flat and level surface.2. With the ignition switch OFF, ground the SCS terminal of the OBDII connector. Brown wire in cavity 9.3. Turn the ignition switch ON with the brake pedal position switch released. The ABS indicator comes on for 2 seconds and goes off.4. After the ABS indicator goes off, press and release the VSA OFF switch once within 0.5 seconds.5. After the ABS indicator comes on, press and release the VSA OFF switch once within 0.5 seconds. The VSA activation indicator blinks two times and goes off in 1 second, then the system completes the VSA sensor neutral position memorization.When the ABS indicator, VSA indicator and VSA activation indicator go off, the memorizing is done. If the indicators do not go off, retry these steps.Turn the ignition switch OFF, and disconnect the ground from the SCS terminal.
Tim West : Also, make sure never to hit the brake pedal while doing the relearn.
Tim West : did you do it right?

i did the relearn 5 times yesterday and the triangle vsa lite never goes off this problem started when i put in front abs sensor from dealer

Tim West : Check the wiring to the sensor and make sure it's ok
Tim West : besides that I am at a loss.
Tim West : Besides another bad part but I don't see that from an OE

tim tried yhe reset again this time it worked it took about 10 tries





Tim West :

It finally worked?

Tim West :

That's great

Tim West :

Sorry I didn't get back to you sooner.

Related Acura Questions