How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Robert M. Your Own Question
Robert M.
Robert M., Consultant
Category: Financial Software
Satisfied Customers: 2994
Experience:  30 yrs. of computer experience in financial and marketing departments.
23372949
Type Your Financial Software Question Here...
Robert M. is online now
A new question is answered every 9 seconds

When I click on Quicken Essenials on my MAC, I get the

Customer Question

When I click on Quicken Essenials on my MAC, I get the message:
JA: The financial software technician will know how to help. Please tell me more, so we can help you best.
Customer: I get a message " You can't use this version of the application "Quicken Essentials" with this version of macOS.
JA: Is there anything else the financial software technician should be aware of?
Customer: I have always updated to a new macOS without any trouble.
Submitted: 1 month ago.
Category: Financial Software
Expert:  Richard replied 28 days ago.

Hi there and welcome

Can you tell me please which version of Essentials you have and which OSX version please?

Thank you

Related Financial Software Questions