How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Richard Your Own Question
Richard
Richard, Financial Specialist
Category: Financial Software
Satisfied Customers: 33112
Experience:  IT professional, resolving issues with financial programs.
32989067
Type Your Financial Software Question Here...
Richard is online now
A new question is answered every 9 seconds

I have quicken essentials 1.7.4. Is it compatible if I upgrade

Customer Question

I have quicken essentials 1.7.4. Is it compatible if I upgrade system X to yosemite.
Submitted: 1 year ago.
Category: Financial Software
Expert:  Richard replied 1 year ago.
Thanks for your question. My name is ***** ***** I look forward to assisting you.
Yes it is
If you have would like any additional information or assistance, please do not hesitate to let me know.
And if you can take a second to rate my service by clicking one of the stars at the top of the screen and then submit, that would be greatly appreciated.
Thank you