How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Richard Your Own Question
Richard, Financial Specialist
Category: Financial Software
Satisfied Customers: 30259
Experience:  IT professional, resolving issues with financial programs.
Type Your Financial Software Question Here...
Richard is online now
A new question is answered every 9 seconds

I have Quicken 2007 and can not open on a new I mac version

This answer was rated:

I have Quicken 2007 and can not open on a new I mac version 10.8.4
What cab
n I do
Thanks for your question. My name is XXXXX XXXXX I look forward to assisting you.

The problem is this version does not run on your version of the Mac.

You need to upgrade to a special version they released, which you can purchase from Quicken and download.

You then run the download and it will upgrade your current version.

It can be purchased via my link below

Click Me To Open

They had to make this version due to the major changes that occurred in the MAC Operating system.

If you have any problems, or would like any additional information or assistance, please do not hesitate to let me know.

And if you can take a second to rate my service, that would be greatly appreciated.

Thank you
Richard and 2 other Financial Software Specialists are ready to help you

Related Financial Software Questions