How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Chester Your Own Question

Chester
Chester, Commercial Kitchen Expert
Category: General
Satisfied Customers: 20
Experience:  Commercial Kitchen Expert
69243481
Type Your Commercial Kitchen Question Here...
Chester is online now
A new question is answered every 9 seconds

My A200 motor hums, doesn't turn, dough hook spins freely,

Customer Question

Hi, My A200 motor hums, doesn't turn, dough hook spins freely, but I can't turn the motor manually AT ALL. can't even wiggle it a little. Any ideas?
Submitted: 10 months ago.
Category: Commercial Kitchen
Expert:  shaithus1 replied 10 months ago.

Hi let me see if I can help... when you say you cannot turn the motor... where are you trying to turn it from...?

did you remove the back cover or the top cover and inner cover for the stacked gears..?

if you removed the back cover did you see a brass/black plastic looking square electronic part?

if you removed the top cover and the inner cover and tried to turn the rotor .. and it wont move... your motor is seised and you will need to replace the rotor and stator...

Let me know..

thanks for using just answer.

phillip

Customer: replied 10 months ago.

I removed the front cover and tried to turn the vertical gear that was exposed. I did not remove the top of the gear cover. From the back I saw the start capacitor. Can't remember what I tried to turn there. Can I drop the planetary from below and expose the gears to see if something is jammed?

Expert:  shaithus1 replied 10 months ago.

Hi... excellent... you seem to know what its all about... if you removed the top front cover and could see the cooling fan on the front of the rotor and tried to turn it by pushing those fins.... and it did not turn at all in either direction... the motor is seized.... the rotor should turn freely one way and then the other for a short distance, if the gears are the problem.... the rotor has a brass screw type gear that runs horizontal in the transmission, it meshes with a gear on the first stack to the left which in turn meshes with a gear on the second stack closely to the left of it....then to the big gear stack in the center that drives the planetary.... dropping the planetary wont do anything for us unless you decide to change seals and bearings in the unit....

the run cap wont be the problem is the rotor is seized... Ive changed the stator before... it can be done... but its not easy at all....(depending on the age of the mixer and the damage to the stator)....

So, what is your next step?

The A-200 is a "bread and butter" mixer... meaning there are lots of parts available and they are Outstanding units....

You will more than likely need to contact your local Hobart repair center for parts or if you want them to do the repair.. and I suggest you do.... because you will get a warranty on the repair, and if they mess it up (again depending on the age of the mixer) then they will take care of the situation.

If you try to do it and something goes wrong, you're out the mixer....

You might also try a motor rewind service shop..

Let me ask you this.... do you know the age of the mixer, have you ever had the grease/seals/bearings changed?

If not, then I would suggest taking it to Hobart or your trusted food equipment service company and have that done when the motor is being changed.. it will cost some, but it will give you peace of mind on the unit and keep the unit in top condition for the future..

Let me know if you have any other questions and if I can help further...

Phillip

Customer: replied 10 months ago.

Fyi, you were dead wrong about the motor. As soon as I removed the gear cover and gear shifter the motor started and spun freely. Gears were jammed. Getting it all back together had been a bear.

Expert:  shaithus1 replied 10 months ago.

Really?!

I indicated to you that you should be able to move the motor slightly back and forth if the gears are the problem... I still don't know where you tried to turn the motor from....

Also... while you had the cover off.... did you notice if the grease was solid or partially liquefied... was it blue or a dark green or olive green.... was it clumped in part of the body or was it free flowing all over the parts..... I suspect it was olive or dark green, I suspect it was dried some and liquid in part of the housing... I suspect if was clumped up...and since you indicate that the gears were jammed...then I suspect you have problems in the transmission....

I did the best I could with the information that was provided.... good luck and I hope the best for you.....

Have a blessed day and thank you for using Just Answer....