How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask shaithus1 Your Own Question

shaithus1
shaithus1, commercial cooking equip-expert
Category: General
Satisfied Customers: 94
Experience:  Over 10 yrs of service diagnosing/repairing commercial cooking equipment in restaurants and other commercial facilities.
60480551
Type Your Commercial Kitchen Question Here...
shaithus1 is online now
A new question is answered every 9 seconds

I have a tm 52 that will not cool. I put a new fan motor on

Customer Question

I have a tm 52 that will not cool. I put a new fan motor on it it was not working. the fan is a cw but seems to turn ccw.
Submitted: 1 year ago.
Category: Commercial Kitchen
Expert:  shaithus1 replied 1 year ago.

Hi.. let me see if I can help... as you may know...if the fan motor is 115v.. they will all turn the same direction...its the fan blade that makes it cw or ccw... what is the manufacturer of this model... ?

The only information I can find on TM52 is a small under counter refrigerator..

if this is it... have you checked to see if the compressor is running?

these are generally throw away units..(meaning the cost for one new is less than the cost of a service charge)..

and the refrig. units are usually sealed...ie without charging ports...

Let me know..

Phillip

Customer: replied 1 year ago.

No this is large 2 door stand up fridge made by true. they also have cw and ccw motors. IT does have charging ports for 134a if you cant help let me know. I will check some other sight.

Expert:  shaithus1 replied 1 year ago.

Hi... ok.. well those units are wired 115v.. so if you replaced the fan motor with the correct replacement it should be turning correctly... if not the motor could be bad from stock...it happens.. I have to assume you read the label before putting the new one in... my other question still holds...is the compressor running...you could have a low charge, bad compressor, bad start components on the compressor... faulty thermostat...

most of which will need to be checked by a service professional...unless you are good with and have your own gauges...

Let me know what you find...

Thank you for using Just Answer...